Windows hit by yet another WMF hole

Microsoft has issued a warning about a new vulnerability in the Windows Meta File (WMF) image format that affects older versions of Internet Explorer. The vulnerability exists in IE 5.5 running on Windows 2000 and IE 5.01 on Windows ME.

Users of IE 6 or other Windows versions are not affected by this vulnerability, Microsoft emphasised in a security advisory. Roughly five per cent of the world's computers run IE 5. Windows hit by yet another WMF hole -

Linked by shanmuga Wednesday, 8th February 2006 6:53AM