Linux flaw could lead to DoS attacks


A security flaw has been found in Linux kernel version 2.6.x that could allow malicious local users to cause a denial of service attack, according to an advisory from security firm Secunia.

The vulnerability is caused by an out-of-bounds memory error in the 'fill_write_buffer()' function in 'sysfs/file.c'. Linux flaw could lead to DoS attacks - vnunet.com

Linked by shanmuga Saturday, 8th April 2006 8:10AM