Four new vulnerabilities in PHP found


heise online, the popular and well-known German IT news site, conveys four new vulnerabilities in the PHP script language. PHP is often used for web applications such as WordPress and many bulletin board systems like phpBB or vBulletin. The issues can be found in PHP versions up to (and including) 4.4.2 and 5.1.2, and the current CVS snapshots for the upcoming 5.1.3 release will be first to fix the issues. Four new vulnerabilities in PHP found | 4null4.de - Blog around the world

Linked by shanmuga Wednesday, 12th April 2006 3:03AM