ActiveX flaw leaves Adobe apps vulnerable


Adobe is warning users of a newly discovered security flaw that could give attackers control over compromised systems.

According to Adobe, the vulnerability affects the ActiveX components for versions 7.0.0 through 7.0.8 of both its Reader and Acrobat applications. ActiveX flaw leaves Adobe apps vulnerable - vnunet.com

Linked by shanmuga Thursday, 30th November 2006 10:13PM