Critical bug hits Yahoo Messenger


Yahoo Messenger users are being urged to upgrade to the latest version after the application was hit by a 'highly critical' vulnerability.

The flaw allows for a buffer overflow attack against an ActiveX control bundled with the installer for the application. An attacker could exploit the vulnerability to take control of a system by luring a user to a specially crafted website. Critical bug hits Yahoo Messenger - vnunet.com

Linked by shanmuga Monday, 18th December 2006 9:57PM