PDF MailTo Vulnerability Fix Tool

There is a critical security vulnerability that affects Adobe Acrobat and Adobe Reader, versions 8.1 and below. According to the Adobe Security Advisory, your machine is vulnerable if you have: Adobe Reader 8.1 and earlier OR Adobe Acrobat 8.1 and earlier, Windows XP and Internet Explorer 7.

This tool provided by Javacool software "implements the workaround detailed in the Adobe Security Advisory, without requiring manual registry editing.
Enable the workaround and help secure your system, or see the current status on your system" PDF MailTo Vulnerability Fix Tool

Linked by shanmuga Tuesday, 16th October 2007 10:29PM